Navigation
Inhaltsbereich

Univention schließt Samba Sicherheitslücke

29.05.2017

Diese sogenannte Remote Code Execution (RCE) konnte zu einer Ausweitung der Privilegien des Angreifers verwendet werden, bis hin zur Übernahme von root-Privilegien auf dem Server.

Die Lücke ist als CVE-2017-7494 dokumentiert und betrifft alle UCS-Releases seit UCS 2.4 (Samba 3.5.0). Wir empfehlen daher zum Update auf das aktuellste Errata-Update eines maintainten UCS-Releases (UCS 4.1-4, UCS 4.2).

<- Zurück zu: Aktuelles
Drucken